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Puji syukur kami panjatkan kehadirat Allah SWT yang senantiasa melindungi 

dan mengarahkan hambanya serta memberikan petunjuk kepada penulis untuk dapat 

dapat menyelesaikan laporan akhir Praktikum Sistem Multimedia yang dikemas 

dengan judul Animasi Kartun Dalam Macromedia Flash Professional 8. 

Dalam mempelajari Flash 8 tidak cukup hanya dengan penguasaan teori pada 

buku atau modul yang di berikan kepada praktikan, melainkan dengan banyak latihan 

dan berusaha mencari sumber lain yang dapat meningkatkan kemampuan kita dalam 

menguasainya. Kegiatan ini sangat berdampak positif, jika praktikan benar- benar 

mengikuti kegiatan praktikum dengan baik dan benar serta rajin belajar. 

Laporan ini dibuat sebagai laporan akhir praktikum Sistem Multimedia 

sebagai syarat untuk mengikuti responsi. Disamping itu, penulis juga berharap 

semoga laporan akhir ini dapat membantu anda dalam membuat animasi kartun atau 

film kartun dengan menggunakan Flash 8. 

Penggunaan software Macromedia Flash bukan tanpa alasan karena 

kelebihannya di media web dengan ukuran file yang kecil sehingga distribusinya bias 

ke seluruh dunia dengan biaya murah. Kalau media yang digunakan bukan web, kita 

tidak akan bicara tentang Flash saja, karena masih banyak software pembuat animasi 

kartun yang lebih cepat, mudah digunakan, dan lebih bagus. 

Animasi merupakan salah satu cara kita untuk berkomunikasi. Dalam 

pembicaraan sehari-hari pun ada semacam teknik dan etika sehingga komunikasi 
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tidak hanya untuk menyampaikan pesan saja, melainkan juga menghibur. Laporan ini 

juga diharapkan dapat menjadi inspirator dan motivator untuk terus-menerus 

meningkatkan karya animasi kartun dalam negeri kita ini yang tercinta yaitu 

Indonesia. 

Penulis sadar masih terdapat banyak keterbatasan dalam pembahasan laporan 

ini tentang animasi kartun yang mungkin perlu kita lengkapi bersama agar animasi 

Indonesia dapat menjadi “tuan rumah” di negeri sendiri. Di mana anak cucu kita 

dengan senyuman bangga menunjukkan kepada dunia bahwa itu adalah animasi 

Indonesia. 

Diharapkan kritik dan sarannya yang membangun sehingga kita dapat bekerja 

bersama, berkarya bersama, dan maju bersama. Akhir kata semoga laporan ini dapat 

berguna bagi kita semua dan apabila ada kekurangan penulis mohon maaf. 

 

 

Galih Pranowo, Penulis 

18 Desember 2008 
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ANIMASI KARTUN MENGGUNAKAN MACROMEDIA 

FLASH PROFFESIONAL 8 

 

BAB I 

PENDAHULUAN 

 

1.1. LATAR BELAKANG MASALAH 

Sudah banyak animasi kartun tampil di internet, ada yang bertujuan 

untuk komersil atau hanya sebagai hobi untuk mengekspresikan diri melalui 

karyanya sehingga dapat dilihat oleh orang di seluruh dunia. Animasi kartun 

bukan hanya identik untuk anak-anak saja seperti anggapan banyak orang, 

melainkan juga cocok untuk remaja, dewasa, dan orang tua. Lebih dari itu, 

animasi kartun dap-at digunakan sebagai sarana komunikasi dan pembelajaran 

yang sangat efektif. 

Pemerintah juga bisa memanfaatkan animasi kartun untuk memberikan 

edukasi atau sosialisasi mengenai sesuatu bagi masyarakat. Daripada membuat 

dan menambah berbagai macam undang-undang yang rumit dan menimbulkan 

berbagai macam konflik, lebih baik memberi pembelajaran yang menghibur 

lewat animasi kartun sehingga tidak ada kesan mengajari. Masyarakat Indonesia 

sekarang sudah lebih kritis. Oleh karena itu perlu komunikasi yang efektif dan 

kreatif dalam menyampaikan suatu pesan. 
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Animasi kartun di Indonesia sendiri masih begitu jarang kita temui di 

media-media seperti televisi ataupun internet, walaupun memang ada banyak 

animasi kartun karya anak bangsa yang terdapat dalam internet, tapi tidak 

semua orang akan melihatnya kecuali orang yang memang suka dengan animasi 

kartun dan ingin mempelajarinya. 

Animasi kartun di Indonesia memang masih kurang menarik atau 

kurang profokatif, bisa juga di katakan animasi di Indonesia kurang 

berkembang. Di negari kita ini animasi kartun kurang begitu terangkat, lain hal-

nya dengan luar negeri atau negara-negara lain, animasi-animasi kartun yang 

dihasilkan sangat menarik serta mempunyai daya tarik yang besar dan 

berkualitas tinggi entah itu dari segi gambar, suara, animasinya, atau alur 

ceritanya sangatlah menarik. Sebagai contoh : Kunfu Panda yang berhasil 

menyedot berjuta-juta orang untuk menontonnya, Final Fantasi, Naruto, One 

Peace, Tekken 3 dan masih banyak lagi yang lainnya. 

Animasi kartun di negeri kita ini seakan-akan telah mati atau tidak 

berkembang, bagaimana caranya kita bisa menghidupkan animasi kartun di 

Indonesia ini adalah dari generasi-generasi muda sekarang ini untuk selalu 

menggali potensinya dalam mengembangkan teknik-teknik membuat animasi 

kartun yang menarik baik dari segi gambar, suara, animasi, serta ceritanya. 

Kurangnya wadah bagi mereka para animator-animator dalam negeri adalah 

pokok dari masalah kurang berkembangnya animasi kartun di Indonesia. 
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1.2. RUMUSAN MASALAH 

1.2.1. Mengapa Menggunakan Flash? 

Flash merupakan program animasi professional yang mudah 

digunakan dan sangat berdaya guna unutk membuat animasi, dari animasi 

sederhana sampai animasi kompleks, meliputi multimedia dan aplikasi 

web yang dinamis dan interaktif seperti e-commerce atau took online di 

internet. 

Flash juga mrupakan suatu teknologi animasi yang berkembang di 

media web pada awalnya. Dengan ukuran file yang lebih kecil disbanding 

file video, teknologi flash  menjadi solusi bagi penyebaran informasi ke 

seluruh dunia sehingga menjadi teknologi yang sangat popular dan 

berkembang pesat akhir-akhir ini. Kini flash tidak hanya merambah di 

media web saja, tetapi ponsel, tv, pda, webTV, Sony PS2, dan ATMs. 

Flash bisa dilihat dari dua sisi : Flash sebagai Software, yaitu 

Macromedia Flash sebagai pembuat animasi. Flash sebagai Teknologi, 

kini hamper dari semua browser dan sebagian peralatan elektronik seperti 

ponsel sudah menggunakan (terinstal) Flash Player untuk menjalankan 

animasi Flash. Software-software seperti CorelRave, Swish Max, 3D 

Studio Max, dan Swift 3D sudah dapat membuat animasi dengan format 

flash (SWF). Ini karena begitu populernya teknologi ini sehingga banyak 

perusahaan menyertakan format flash (SWF) dalam software-nya. Jadi 

tidak harus menggunakan macromedia flash untuk membuat animasi 

 3



flash. Walaupun animasi Flash bisa dibuat menggunakan software lain, 

tetapi di sini penulis akan khusus membahas satu software saja, yaitu 

Macromedia Flash. 

Teknologi Flash telah merambah ke banyak media tidak hanya 

web saja. Ini akan memperluas cakupan penyebaran karya animasi kita 

kemanapun dan kapanpun. Jadi kita hanya membangun satu aplikasi, 

tetapi distribusinya dapat ke berbagai media seperti Ponsel dan PDA, 

Televisi, serta Web. Kemudian di dukung oleh berbagai sistem operasi 

terkenal seperti Windos, Macintosh, dan Unix sehingga animasi kita tidak 

perlu sampai dibuat dalam tiga format yang berbeda. 

Di Indonesia, Sumber Daya Manusia di teknologi ini masih sedikit 

dan pasar masih belum sadar akan manfaatnya. Inilah kesempatan kita 

untuk memulainya. Apabila pasar sudah sadar dan mulai menjadi suatu 

kebutuhan, maka siapa yang memulai dulu akan meraup keuntungannya. 

Saat ini penulis masih terus mensosialisasikan kepada masyarakat dan 

sambutan mereka cukup positif. Sekarang tinggal bagaimana 

memanfaatkan kesempatan ini untuk mengembangkannya menjadi suatu 

kesempatan usaha. 

Dilihat dari berbagai kelebihan tersebut, bukan berarti Macromedia 

Flash lebih bagus dibanding software lain. Namun penulis lebih 

menekankan pada media web dengan ukuran file yang lebih kecil 

sehingga orang diseluruh dunia dapat mengetahui karya kita. Bisa saja 

dibuat dengan menggunakan software lain seperti 3D Studio Max, tetapi 
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ukuran file yang sangat besar tidak memungkinkan untuk penyebaran 

karya lewat internet. Ini yang kadang menjadi kesulitan dalam 

mengembangkan diri. Karya yang dipendam dan tidak diketahui publik 

akan mati bila dari si pembuat sendiri tidak ada motivasi untuk berkarya. 

Kadang motivasi dari publik sangat berarti dan membantu kita untuk tetap 

dapat berkarya. 

Pembuatan animasi kartun dengan menggunakan Flash bisa sangat 

bagus jika pembuatnya mempunyai motivasi tinggi untuk menjadikan 

karyanya menjadi sebuah karya animasi yang berkualitas. Namun, akan 

terlihat lebih bagus juga bila kita bisa mengkombinasikan antara Flash 8 

dan 3D Studio Max untuk hasil gambar atau effect yang hampir mendekati 

sempurna. 

 

1.2.2. Pengenalan Flash 8 

Dalam menggunakan Macromedia Flash 8 kita harus mengetahui 

dasar-dasar yang diperlukan untuk belajar membuat animasi kartun. Kita 

terlebih dahulu harus mengenal dan memahami beberapa istilah yang 

biasa digunakan saat bekerja di lingkungan Flash sebelum mengenal 

lingkungan kerja Flash. 

Kita setidaknya harus menguasai hal berikut sebelum 

menggunakan Macromedia Flash 8, yaitu mengenal istilah-istilah serta 

cara penggunaan sarana di lingkungan Microsoft Windows karena Flash 8 
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khususnya hanya dapat dioperasikan dengan sisitem operasi Windows XP, 

dapat menggunakan internet untuk browsing dan memahami lingkungan 

yang ada pada halaman web, serta pernah menggunakan atau menguasai 

salah satu dari program gambar/grafis seperti CorelDraw, FreeHand, 

Illustrator, Photoshop maupun Macromedia Firework. 

Bagi yang belum pernah menggunakan Flash, pada bagian lain 

penulis akan membahas pengenalan lingkungan dan istilah-istilah yang 

ada agar komunikasi selanjutnya dapat berjalan dengan baik. Pengenalan 

ini lebih pada sifat-sifat dari setiap tool dan bagaimana teknik 

penggunaannya secara efektif dan efisien. 

 

1.3. BATASAN MASALAH 

Untuk dapat membuat animasi kartun dengan Macromedia Flash 8 

tentunya komputer yang akan dipakai untuk membuat animasi kartun tersebut 

harus sudah terpasang atau terinstal program Macromedia Flash 8 pada 

komputer yang akan di gunakan. 

Untuk dapat menjalankan program Macromedia Flash 8 dibutuhkan 

komputer dengan spesifikasi minimum sebagai berikut, yaitu Processor Intel 

Pentium III 600 Mhz atau diatasnya dengan sistem operasi Microsoft 98 SE, 

Windows 2000, atau Windows XP dengan RAM minimal 128 MB ( disarankan 

256 MB ) kapasitas harddisk kosong sebesar 190 MB. 
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Di dalam laporan ini penulis akan membahas bagaiman cara membuat 

animasi kartun dengan Flash 8, cara mudah membuat animasi dan teknik-teknik 

mudah dalam menggambar objek pada Flash 8. Dan juga mengenalkan area-

area kerja dan istilah-istilahnya serta tool-tool untuk menggambar suatu bentuk 

atau objek. Serta bagaimana menyiapkan objek gambar sebelum dianimasikan, 

mengenal perangkat animasi berupa layer, timeline, frame, keyframe serta 

bagaimana menyusun animasinya. 
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BAB II 

TINJAUAN PUSTAKA 

 

2.1. TINJAUAN PUSTAKA 

Dalam membuat animasi kartun dengan Flash 8 kita perlu mengenal 

tool-toolnya dan dapat menggambar objek pada Flash 8 atau pada program 

gambar lainnya dan nantinya harus ditransfer ke dalam Flash 8. untuk membuat 

objek yang berupa gambar pada flash, kita dapat menggambar langsung pada 

stage dengan memanfaatkan Drawing tools yang berfungsi untuk menggambar, 

memberi warna, memilih, dan memodifikasi objek. 

arrow tool

line tool

free transform tool

pen tool

oval tool

pencil tool

ink bottle tool

droper tool

subselect tool

lasso tool

text tool

fill transform tool

rectangel tool

brush tool

paint bucket tool

eraser tool
 

Gambar 2.1 Dawing tools pada toolbox 

Arrow tool digunakan untuk memilih dan memindahkan objek. 

Subselect tool untuk memodifikasi titik-titik suatu garis pada gambar. 

Line tool untuk membuat garis. 
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Lasso tool di gunakan untuk memilih bagian dari objek atau memilih objek 

yang tidak teratur. 

Pen tool untuk menambah atau mengurangi titik-titik pada garis suatu gambar. 

Text tool di gunakan untuk menulis teks. 

Oval tool untuk membuat gambar lingkaran atau oval. 

Rectange tool untuk menggambar persegi atau kotak. 

Pencil tool untuk menggambar bentuk yang teratur. 

Brush tool untuk menggambar bebas dengan sistem seperti kuas. 

Ink bottle tool untuk mewarnai atau menambah warna outline suatu objek. 

Paint bucket tool untuk mengidentifikasi warna fill suatu objek. 

Droper tool untuk mengambil warna suatu bidang. 

Eraser tool digunakan untuk menghapus sebagian atau seluruh objek yang 

tidak diinginkan. 

Free transform tool untuk mentransformasi bentuk suatu objek. 

Fill transform tool untuk mentransformasi fill dari suatu objek. 

Untuk menggambar suatu objek pada Flash, misalnya ingin 

menggambar subuah kotak, pilih rectangle tool lalu klik pada stage dan drag 

(seret) mouse hingga terbentuk bidang yang diinginkan. Kotak yang terjadi 

akan berwarna seperti yang tampak pada color tool pada tool box seperti 

tampak pada Gambar 2.2. 
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Gambar 2.2 Color tool pada tool box 

Pada mode menggambar objek, Flash memilih dua komponen utama 

pada objek yang digambar, yaitu stroke dan fill. Stroke adalah outline atau 

border dari objek, sedangkan fill adalah warna yang berada di dalam objek 

tersebut. 

Membuat, menggambar dan menggerakkan karakter kartun saja tidak 

cukup bila tidak diimbangi dengan pembangunan jiwanya. Berikan roh kepada 

karakter dengan menciptakan sifat dan kepribadiannya. Ini sekaligus juga modal 

awal penulisan storyboard atau jalan cerita dalam pembuatan animasi kartun. 

Sebelum lebih lanjut dalam pembahasan masalah aniamsi kartun, 

penulis ingin mengenalkan apa itu animasi dan apa perbedaan antara animasi 

dan movie serta tentang isi dari dua belas prinsip animasi. 

Apa itu animasi? Animasi adalah susunan gambar diam (static graphics) 

yang dibuat efek sehingga seolah-olah tampak bergerak itulah yang disebut 

animasi. Tulisan yang meluncur dari samping ke tengah layar, atau gambar 

yang dapat bergerak-gerak dari menghadap kiri berubah ke kanan atau gambar 

yang seolah-olah menunjukan gambar kartun yang sedang berlari-lari atau juga 

berjalan, itu adalah contoh animasi yang sederhana. 
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Apa perbedaan antara Movie dan Animasi? Movie adalah hasilnya, 

sedangkan animasi adalah proses kejadiaannya atau proses bagaimana 

menggerak-gerakkan suatu objek yang disebut menganimasi. Istilah animasi 

berawal dari film kartun yang dibuat oleh Walt Disney di mana karakter yang 

dijadikan tokohnya adalah binatang ( animal ). 

Membuat animasi kartun tidaklah lengkap cukup dengan hanya gambar 

saja, melainkan diharuskan memberikan efek suara (sounds) agar animasi 

menjadi lebih hidup dan menarik. Misalnya suara orang sedang berbicara, suara 

mobil jika pada animasi kita menyertakan adanya mobil atau kendaraan, sounds 

effect untuk suara binatang atau suara petir, hujan dan sebagainya. Suara dalam 

animasi kartun sangatlah penting untuk digunakan, jadi jangan lupa 

memberikan efek suara pada animasi yang kita buat. 

Dalam membuat animasi kartun kita perlu dan diharuskan untuk 

mengenal dua belas prinsip dasar membuat suatu animasi. Ada dua belas prinsip 

dasar animasi ( jurus pamungkas ) animasi yang berlaku baik itu animasi 2D 

maupun 3D mengikuti gerakan yang ada di alam. Pertama kali dikenal sepuluh 

prinsip animasi yang dibuat oleh Frank Thomas dan Ollie Jonhston. Kemudian 

Jonh Lasseter, sutradara film animasi 3D, Toys Story menambahkan menjadi 

dua belas pada makalahnya dengan judul Principles of Traditional Animation 

Applied To 3D Computer Animation. 

Berikut ini adalah sekilas tentang pembahasan tentang dua belas prinsip-

prinsip dasar animasi : 
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2.1.1.  Timing ( Waktu ) 

Walaupun kelihatannya sederhana, tetapi memegang peranan yang 

sangat penting dalam membuat suatu animasi. Pengaturan waktu itu 

berhubungan dengan timeline dan ukuran FPS di Flash. Gerakan berlari dan 

berjalan akan mempunyai panjang frame yang berbeda. 

Perhatikan timeline berlari berikut ini. Terlihat panjang frame yaitu 7 

dengan FPS 12. Coba saja kalau dipanjangkan menjadi dua kali lipatnya, 

yaitu 14 dengan tetap ukuran FPS 12. Maka gerakan berlari akan terlihat 

aneh atau menjadi gerakan lambat ( slow motion ). Atau bila dipendekkan 

menjadi 3 frame, pasti akan terlihat kaku dan patah-patah. 

 

Gambar 2.3 Timeline Berlari 

Panjang frame 7 yang kita bahas di sini mempunyai ukuran FPS 12. 

Ini sama saja dengan panjang frame 14 dengan ukuran FPS 24. Kalau ingin 

membuat animasi kartun dengan gerakan yang halus, sebaiknya gunakan 

ukuran FPS 25. Uluran FPS ini harus tetap dan tidak boleh berybah-ubah 

selama kita membuat satu animasi. Jangan membuat orang berlari ukuran 

FPS 12, tetapai orang berjalan ukuran FPS 25. Ukuran FPS ini harus sama 

untuk satu animasi. Kalau kita sudah menentukan FPS 25, semua potongan 
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animasi lainnya juga harus 25 FPS. Kalau ingin membuat gerak lambat, 

panjangkan saja frame-nya, jangan ukuran FPS-nya yang dikurangi. 

 

2.1.2.  Ease In dan Ease Out ( Percepatan dan Perlambatan ) 

Ease In ( Percepatan ) dan Ease Out ( Perlambatan ) ini adalah gerak 

alami di dunia seperti melempar bola ke atas untuk kemudian bola tersebut 

akan melambat atau kecepatan naiknya berkurang untuk kemudian berhenti 

di atas dan kemudian turun lagi dengan kecepatan yang cepat. 

Gerak ini mengikuti hukum Newton pertama bahwa setiap objek 

yang diam akan tetap diam dan setiap objek yang bergerak akan tetap 

bergerak, kecuali ada sesuatu kekuatan yang dapat memperlambat atau 

mempercepatnya. Kalau kita sudah bisa membuat animasi, belajar fisika 

pasti akan lebih mengasikan. 

 

Gambar 2.4 Mengatur Ease In dan Out di Property Inspector 

Pemahaman ilmu dan kepedulian terhadap lingkungan sangatlah 

penting bila ingin membuat suatu animasi. Emosi dan jiwa kita sendiri harus 

tersentuh oleh hal-hal seperti ini sehingga apa yang kita animasikan dapat 

menyentuh emosi atau jiwa penonton. 
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2.1.3.  Arcs ( Lengkungan ) 

Setiap gerakan di alam pasti mempunyai jalur yang melengkung dan 

bukan lurus. Animasi orang yang sedang berlari pasti kepalanya akan naik 

turun. Aneh jika animasi orang yang sedang berlari tetapi tinggi kepalanya 

tetap sama, gerakan tersebut akan kaku seperti robot. 

Mobil yang berjalan lurus pun tidak benar-benar lurus. Jadi 

perhatikan animasi kita jika terlihat kaku, coba di-“rusak” sedikit. Jadi tidak 

ada yang sempurna di alam ini.tetapi di lain pihak kita bisa mengatakan 

bahwa alam maha sempurna karena ketidaksempurnaannya itu. 

Apa pun yang kita buat, apakah itu animasi orang berjalan, lemparan 

batu, jatuhnya salju, usahakan untuk tidak membuat jalur gerakan yang 

terlalu lurus sehingga animasi menjadi kaku dan tidak alami. Atau dengan 

sedikit akal-akalan dengan menggetarkan objek tersebut. 

 

2.1.4. Follow Through and Overlapping Action( Gerakan Penutup Sebelum 

Benar-benar Diam ) 

Gerakan ini juga mengikuti hukum Newton pertama mengenai 

kelembaman (inersia) bahwa benda yang bergerak akan tetap bergerak 

walaupun ada gaya atau kekuatan yang menghentikannya. Kalau 

diperhatikan hal ini sama dengan prinsip perlambatan (Ease Out), tetapi 

lebih detail lagi. 
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Kipas angin yang bergerak cepat dan kemudian tiba-tiba mati lampu. 

Tentu tidak mendadak kipas tersebut langsung berhenti. Ada energi gerak 

yang masih tersimpan dan masih menggerakan kipas angin tersebut untuk 

perlahan-lahan kemudian berhenti dengan sempurna. 

Suatu karakter pasti mempunyai anggota-anggota tubuh seperti 

kepala, tangan, kaki, pinggul, dan badan. Jika animasi orang dalam keadaan 

berlari dan kemudian tiba-tiba berhenti, secara alami tidak semua anggota 

tubuh tersebut akan berhenti secara mendadak. Pasti ada yang lebih dahulu 

berhenti atau belakangan berhenti untuk mencapai kondisi berhenti total. 

Coba perhatikan diri kita sendiri dalam keadaan berlari, biasanya tangan 

berhenti belakangan ketika kita berhenti berlari. 

Dalam animasi Flash, kita harus cukup rajin untuk membuat hal ini 

terjadi. Apalagi membuat animasi orang berlari yang kemudian berhenti. 

Kita harus membuat gerakan lambat yang secara perlahan-lahan berhenti. 

Ini tentunya makan waktu dan animasi yang kita buat harus detail sehingga 

adegan lambat pun akan terlihat bagus. 

Kalau kita melihat jalannya animasi, ada lima adegan seperti yang 

terlihat pada gambar di bawah ini mulai dari kiri atas berjalan ke kanan 

bawah : 
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Gambar 2.5 Follow Through dan Overlapping Action 

Adegan 1 adalah animasi orang berlari. 

Adegan 2 adalah kamera kemudian menyorot membesarkan kaki animasi 

orang berlari. 

Adegan 3 adalah kaki animasi orang berlari dengan gerakan lambat. 

Adegan 4 adalah kaki animasi berhenti berlari. 

Adegan 5 adalah kamera kemudian menyorot mengecilkan animasi seluruh 

badan. 

 

2.1.5.  Secondary Action ( Gerakan Pelengkap ) 

Gerakan ini bukanlah hal yang utama tetapi sangant membantu 

sebagai pengisi kekosongan. Misalkan sekelompok orang sedang di ruang 

tunggu dokter, pasti ada semacam kekosongan atau kebosanan saat sedang 

menunggu. Jadi jika ada orang yang membaca buku, melihat kekanan kekiri, 

bermain dengan handphone atau menggigit kuku. Begitu juga dengan 
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animasi, kekosongan gerakan akan membuat orang bosan dan kehilangan 

mood untuk berlama-lama menontonnya. 

Sama halnya dengan kehidupan, jangan menunggu keadaan menjadi 

lebih baik. Gunakan kemampuan, waktu dan kepedulian kita untuk 

membuat keadaan menjadi lebih baik. Isi dan beri makna kehidupan dengan 

karya kita. Karena sebuah karya tidak akan pernah mati. 

 

2.1.6.  Squash dan Strecth ( Kelenturan Suatu Objek ) 

Ini seperti pantulan bola karet yang gepeng saat jatuh menyentuh 

lantai sebelum ia memantul keatas kembali. Prinsip kelenturan ini juga 

berpengaruh pada saat ia melompat dari ketinggian dan jatuh ketanah. Pasti 

ada lututnya sedikit menekuk menahan jatuh tubuhnya. 

 

Gambar 2.6 Squash dan Strecth 

Di dalam prinsip ini, kita juga menemukan prinsip Follow Through 

and Overlapping Action, yaitu ketika pada animasi orang melompat ketika 
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lutut animasi orang bergerak turun atau melentur, semua anggota badan juga 

turut bergerak atau melentur. Prinsip yang penulis bicarakan ini memang 

tidak bisa berdiri sendiri dan melengkapi satu sama lain. 

 

2.1.7.  Exaggeration ( Melebih-lebihkan ) 

Exaggeration digunakan untuk animasi, itu akan membuat emosi 

penonton menjadi bertambah sehingga memicu imajinasi penonton akan 

karya kita. Misalnya pada animasi orang yang sedang bersedih, air matanya 

keluar dengan aura latar belakang yang sandu dengan musik yang menyayat 

hati. 

Ada beberapa parameter yang digunakan untuk melebih-lebihkan 

emosi sedih pada animasi tersebut. Tetapi tidak hanya emosi sedih saja, 

emosi lain seperti bahagia, terkejut, kesal dan marah dapat menggunakan 

parame terberikut ini : 

a. MUSIK, paling dapat menyentuh emosi penonton. Walaupun animasi 

bagus tetapi kalau pilihan musik tidak tepat kadang-kadang dapat 

menghilangkan mood penonton untuk terlarut dalam emosi. 

b. LATAR BELAKANG, biasanya ini dapat kita temui pada animasi-

animasi jepang yang mendramatisir emosi tokoh dengan latar belakang 

yang heboh agar aura tokoh tersebut dapat melarutkan emosi 

penonton. Warna mempengaruhi emosi, seperti hijau mewakili emosi 

kedamaian, merah semangat, orenge bersahabat, dan sebagainya. 
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c. PERMAINAN KAMERA, bermain dengan kamera yang pelan-pelan 

membesar, seolah-olah menghampiri tokoh animasi agar penonton 

dapat merasakan kedekatan dengan emosi kesedihan ini. 

d. TEKNIKAL, berhubungan dengan penggambaran dan animasi. 

Bagaimana menggambar dan mewarnai airmata untuk kemudian 

dianimasikan. Perhatikan kelopak mata yang turun naik seperti 

menahan beban yang sangat, di tambah dengan tundukan kepala yang 

pasrah. Ini adalah detail-detail dalam hal teknikal yang harus 

diperhatikan juga. 

 

2.1.8.  Straight Ahead and Pose to Pose 

Jika Pose to Pose dan Straight Ahead dihubungkan, maka Pose to 

Pose seperti keyframe dan Straight Ahead adalah tweening-nya. Kalau kata 

tersebut dipisah definisinya, maka Pose to Pose seperti kita membuat 

animasi frame by frame dan Straight Ahead seperti membuat animasi 

menggunakan tweening. Prinsip animasi Pose to Pose berarti kita 

menggambar satu per satu secara manual sehingga menghasilkan gerakan. 

Prinsip animasi Straight Ahead berarti kita hanya menentukan gerakan awal 

dan akhir dan kemudian Flash menggambar sisanya. 
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2.1.9.  Anticipation ( Gerakan Pendahulu ) 

Gerakan pendahulu ini berguna untuk perpindahan pada pergerakan 

selanjutnya. Tujuannya adalah agar penonton dapat menebak apa yang akan 

terjadi selanjutnya ( dan syukur-syukur mereka seperti menahan nafas ) 

sehingga ada rasa penasaran yang menyelimuti. Anticipation ini adalah 

kebalikan dari prinsip Follow Through and Overlapping Action. 

 

2.1.10. Staging ( Bidang Gambar ) 

Prinsip ini lebih kearah permainan kamera, jadi prinsip ini bukan 

membahas pada gerakannya. Pernah melihat orang bermain supat? Lihat 

cara dia bergaya, seperti ia menyembunyikan sesuatu dengan pose tubuh 

yang kaku dan aneh. Ia melakukan itu supaya mata orang fokus pada apa 

yang ia lakukan. Entah itu jari tangannya digerak-gerakan sehingga fokus 

penonton ke sana, diwaktu yang sama tangan yang lain dapat 

menyembunyikan atau menampilkan sesuatu secara tiba-tiba. Ini adalah 

prinsip Staging. 

 

2.1.11. Personality ( Penjiwaan Karakter ) 

Setiap karakter yang kita buat harus mempunyai kepribadian. Jika 

kita sudah mengenal baik kepribadian karakter kita, akan mudah membuat 

alur cerita yang spontan ( tanpa berpikir ) sesuai dengan karakter sang 

tokoh. 
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2.1.12. Appeal ( Daya Tarik Karakter ) 

Ini seperti keunikan atau daya tarik karakter bagi penonton. 

Misalkan saat di mana film animasi kartun dikuasai oleh film impor, 

animasi kartun Joko Pikantuk hadir dengan ke-Indonesia-annya. Atau bisa 

juga kita menciptakan tokoh yang sudah terkenal, misalkan Arnold 

Schwarzeneger, tapi dengan pakaian wanita. Ini juga bisa menjadi daya 

tarik. 

 

2.2. LANDASAN TEORI 

Animasi merupakan salah satu cara kita untuk berkomunikasi. Dalam 

pembicaraan sehari-hari pun ada semacam teknik dan etika sehingga 

komunikasi tidak hanya untuk menyampaikan pesan saja, melainkan juga 

menghibur. Kemampuan para animator kita saat ini sebenarnya tidak kalah 

dibanding dengan animator luar. Namun, tetap saja film animasi di negara kita 

tidak berkembang dan malah mengalamai keterpurukan seperti yang terjadi 

pada sebagian sinetron dan film di Indonesia, terutama dari sisi cerita. 

Tujuan pembuatan animasi kartun ini sebagai bahan edukasi untuk 

memberikan kesadaran akan pentingnya animasi di Indonesia agar dapat 

berkembang selayaknya di negara-negara lain. Tentunya kalau edukasi ini 

diberikan secara serius dengan materi-materi yang berat akan membuat mereka 

bosan dan akhirnya kehilangan arah sehingga tujuanpun tidak tercapai. Ini yang 

mengakibatkan pentingnya animasi kartun dalam hal edukasi karena sesuatu 
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yang menghibur akan membuat belajar menjadi menyenangkan. Sesuatu yang 

terlihat berat akan menjadi ringan karena ada unsur hiburannya. 

Televisi di negara kita memilih mengimpor animasi kartun dari luar 

negeri karena lebih murah dibanding harus membuat sendiri dengan cerita dan 

model karakter yang kurang lebih sama. Ini juga salah satu yang menyebabkan 

industri animasi di negara kita tidak berkembang. Pemerintah mungkin juga 

akan segan dan malu membawa karya kita ke luar negeri karena tidak ada ciri 

khas Indonesianya. Orang luar pun akan memandang sebelah mata bila karya 

tersebut hanya meniru apa yang telah mereka buat. 

Paling tinggi jika kita punya keahlian teknikal, mereka akan mengambil 

kita untuk dijadikan pekerja di sana dengan imbalan materi. Dan bagi mereka 

yang tidak hanya mengejar materi dan mengutamakan kepuasan dalam setiap 

karyanya, jiwa mereka pasti akan merasa kosong dan berontak. Tapi bagi 

mereka yang sudah merasa puas dengan semua itu, tidak ada salahnya juga. Ini 

hanya masalah pilihan dan perbedaan pandangan bagaimana manusia memaknai 

hidup dan perbuatannya selama persinggahannya di dunia luar. 

Di sini mengapa penulis menulis tulisan membuat animasi kartun 

dengan Flash 8 dikarenakan ingin mengembangkan teknik animasi kartun dan 

juga untuk mengangkat kreasi anak bangsa dalam membuat sebuah animasi 

kartun yang di negara kita kurang begitu terangkat. Lain hal-nya dengan negara 

luar, animasi-animasi kartun yang dihasilkan sangat menarik serta mempunyai 

daya tarik karakter yang sangat bagus. 
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BAB III 

PERANCANGAN SISTEM DAN 

HASIL IMPLEMENTASI 

 

3.1. PERANCANGAN SISTEM 

3.1.1. Menggambar Bebas 

Dalam membuat animasi kartun, kita perlu menggambar tokoh atau 

objek terlebih dahulu sebelum menganimasikannya. Untuk menggambar pada 

Flash 8, penulis membagi alat gambar di tool Flash menjadi sebagai berikut : 

1. Menggambar sesuatu dari Objek Dasar, yaitu : 

a. Line Tool ( N ), menggambar garis. 

b. Oval Tool ( O ), menggambar bulatan. 

c. Rectangle Tool ( R ), menggambar kotak. 

d. PolyStar Tool, menggambar segi banyak. 

2. Menggambar Bebas, yaitu : 

a. Pen Tool ( P ) 

b. Pencil Tool ( Y ), seperti pensil biasa. 

c. Brush Tool ( B ), seperti kuas untuk mengecat. 

Dari bentuknya saja, kita bisa mengira-ngira seperti apa gambar yang 

digambar dengan pensil dan kuas tersebut. Gaya penggambaran dengan Pencil 

Tool mempunyai ketebalan garis yang sama besar sehingga terlihat kaku. Lain 
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hal-nya dengan gaya penggambaran yang lebih ekspresif dari Brush Tool. 

Ketebalan garis pada Brush Tool lebih dinamis sehingga cocok untuk 

melukis. Masing-masing gaya tersebut memiliki kelebihan dan kekurangan 

masing-masing tentunya, tetapi untuk sementara pilihan di tangan Anda. Pilih 

saja mana yang lebih disukai, berlatihlah untuk menggunakannya, gambar apa 

saja untuk melatih penjiwaan terhadap kedua tool ini. Semakin banyak 

berlatih, akan banyak trik menarik yang menanti. Percayalah pada 

pengalaman kita sendiri. 

Dalam menggambar suatu gambar animasi kartun tidaklah cukup jika 

kita tidak mengimbanginya dengan pembangunan jiwa dari tokoh atau gambar 

kartun yang akan kita gambar. Berikan roh atau jiwa kepada karakter pada 

gambar animasi kita dengan menciptakan sifat dan kepribadiannya serta 

permainan warna atau kombinasi warna-warna supaya terlihat lebih hidup. 

Ada hal yang perlu kita lakukan dalam membuat gambar sebelum di 

animasikan, karakter yang kita persiapkan untuk animasi juga harus 

mempunyai potongan-potongan yang bisa digerakan. Mungkin bagi kita yang 

kurang bisa menggambar bagus pada Flash, jangan dijadikan suatu alasan 

untuk tidak mau mempelajarinya. Yang terpenting kita bisa dan paham cara-

cara menganimasikannya dan paham akan apa yang ada di Flash. Sebagai 

contoh, kita akan akan menggunakan Pen Tool untuk menggambar daun yang 

kemudian diedit. 
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1. Klik Pen Tool. Kemudian pilih Fill Color menjadi tanpa warna. 

 

Gambar 3.1 Fill Color tanpa warna 

2. Klik titik 1 > lepas klik mouse > klik titik 2 > lepas klik mouse > klik 

titik 3 > lepas klik mouse > klik titik 4 > lepas klik mouse > klik titik 1 

kembali sehingga membentuk kurva tertutup. Cara penggunaannya 

seperti pada berikut (lihat gambar 3.2). 

1

2

3

4

 

Gambar 3.2 Menggambar dengan Pen Tool 

3. Klik Arrow Tool, kemudia dekatkan kursor ke setiap sisi garis 

tersebut sehingga akan muncul garis lengkung di kursor. Ini berarti 

kita dapat melengkungkan garis lurus tersebut. 

 

 

 

 

Gambar 3.3 Melengkungkan garis lurus sehingga menjadi daun 

 25



4. Dengan cara yang sama, lengkapi gambar daun seperti terlihat pada 

gambar. Kita juga dapat menggunakan Line Tool untuk menambah 

garis-garis daun yang ada di dalam dengan ketebalan yang berbeda. 

 

Dalam menggambar bentuk suatu objek kita juga perlu membubuhkan 

warna di dalamnya agar gambar terlihat bagus. Tentunya jika ingin 

menghasilkan warna-warna yang bagus, kita bisa menggunakan warna-warna 

gradasi seperti radial ataupun linear yang ada di Flash. 

Apabila kita pernah melihat gambar-gambar objek seperti robot, 

karikatur 3D atau gambar-gambar yang ada di game, film kartun, atau di 

majalah-majalah. Sekilas gambar itu nampak rumit dan bagus seperti hidup, 

gambar yang dibuat mirip sekali dengan objek 3D. Padahal itu dibuat dengan 

ilustrasi dari objek-objek sederhana dengan permainan warna-warna gradasi 

yang dikombinasikan sehingga menjadi objek-objek 3D yang terlihat nampak 

seperti hidup. 

 

Gambar 3.4 Permainan warna gradasi 
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Kita juga dapat mengimpor gambar atau foto ke Flash sebagai 

background atau objek tambahan lainnya. Caranya yaitu pilih menu File > 

Import > Import to Stage (Ctrl+R), kemidian pilih filw gambar yang ingin 

diimport sehingga gambar tersebut bisa langsung tampil di stage. 

Atau dengan cara lain yaitu pilih menu File > Import > Import to 

Library, tetapi gambar yang diimport tidak akan tampil di stage melainkan di 

Library. Untuk membuka Library, pilih menu Window > Library (Ctrl+L). 

dari Library kita dapat menariknya ke stage. 

 

3.1.2. Symbol, Instance dan Library 

Symbol bagi penulis merupakan sebuah cetakan. Seperti halnya 

membuat kue berbentuk beruang misalnya. Hanya dengan satu cetakan 

beruang, kita bisa membuat banyak kue yang berbentuk beruang. Cetakan itu 

disebut symbol dan hasil cetakan itu disebut instance. Ini hanya perumpamaan 

saja agar kita benar-benar memahami makna sebuah symbol. 

Sebuah objek, gambar yang diimport, group, shape atau apa pun yang 

ada di Stage dapat diubah menjadi sebuah simbol. Caranya adalah: 

1. Terlebih dahulu kita harus menyeleksi objek untuk kita pilih dan 

merubahnya menjadi symbol. 

2. Pilih Modify > Convert to Symbol (F8), lalu pilih salah satu dari 

pilihan symbol apakah movie, button, atau graphic yang anda 

inginkan. 
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3. Kemudian pilih menu Window > Library (Ctrl+L) untuk membuka 

jendela Library. Di sana kita akan temukan symbol-nya. 

Setiap objek yang dijadikan symbol, maka akan ditampung di suatu tempat 

yang dinamakan Library. 

Symbol yang diletakan di stage berganti nama menjadi instance. Bisa 

dianalogikan symbol yaitu manusia. Apakah ia turun ke bumi (stage), ia 

mempunyai nama seperti Galih, Joni, Radit dan nama lainnya. Nama-nama 

tersebut adalah instance. 

Memang kalau orang barat sangat detail sekali dalam pemberian nama. 

Tempatnya berlainan saja, namanya sudah berbeda. Tetapi begitulah ilmu 

pengetahuan, bila ingin disebarluaskan lewat lisan atau tulisan, ia harus 

mempunyai nama untuk mempermudah kita dalam hal berkomunikasi. 

 

3.1.3. Membuat Animasi Kartun Pada Flash 8 

Membuat suatu animasi kartun tentunya kita mempunyai tokoh dan 

karakter pada animasi kartun kita, itu tidaklah cukup bila tidak diimbangi 

dengan pembangunan jiwanya. Ciptakan roh pada karakter dengan 

memberikan sifat dan kepribaiannya serta jangan lupa untuk membuat jalan 

cerita dalam pembuatan animasi kartun. 

Sebelum kita membuat animasi kartun, kita harus memperhatikan dan 

mengetahui konsep dasar dalam membuat animasi kartun. Berikut ini adalah 
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beberapa konsep dasar dalam membuat suatu animasi kartun dengan Flash 8 

pada khususnya: 

1. Bangun Jiwanya 

Mungkin kita pernah melihat orang yang menceritakan tentang 

tokoh yang dikaguminya atau film yang ditonton dengan penuh semangat 

dan lengkap sehingga kita ikut terlarut oleh emosi orang tersebut. Inilah 

yang harus terjadi bila kita menceritakan tentang tokoh yang kita buat 

kepada orang lain. Semakin detail sifat dan kepribadian yang dibuat akan 

membantu pemahaman kita terhadap tokoh kartun (karakter) tersebut. 

Bangun ikatan emosi, rasa kepemilikan, tanggungjawab, dan persahabatan 

dengan sang karakter. Tanpa hal-hal tersebut, kita akan dengan cepat 

bosan dengan karakter yang kita buat sendiri. 

2. Bangun Badannya 

Setelah terbangun jiwanya, biasanya akan kita rasakan suatu 

kebebasan. Kebebasan untuk berkreasi tanpa batas, untuk membangun 

badannya yang merupakan juga perwujudan dari jiwa. Untuk mereka yang 

sudah bisa menggambar manual, tentunya saat ingin dianimasikan di 

Macromedia Flash, kualitas gambar atau bentuk karakter bisa saja agak 

berbeda dari aslinya.ada sebagian dari mereka yang tidak rela kalau 

karakternya berbeda saat dianimasikan. Kalau memang begitu, mereka 

bisa menggunakan Flash untuk sesuatu yang lain, misalkan animasi 

pemandangan atau efek tulisan. Sedangkan karakternya mereka bisa 

gunakan software lain. 
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Karakter yang kita persiapkan untuk animasi juga harus 

mempunyai potongan-potongan yang bisa digerakan. Berikut ini adalah 

langkah-langkah pemisahan dalam Flash 8: 

1) Gambarlah sebuah karakter yang diinginkan, dan perlu diingat dalam 

menggambar karakter kita harus menggambar satu per satu dari 

bagian-bagian karakter tersebut. Tambahkan layer untuk setiap bagian, 

misalkan kepala pada layer 1, badan pada layer 2, kaki layer 3, tangan 

layer 4, dan sebagainya. 

2) Seleksi semua bagian tersebut. Kemudian pilih menu Modify > 

Group (Ctrl+G). Setelah di group, lalu pilih menu Modify > 

Ungroup (Ctrl+Shift+G). untuk memisahkan badan-badannya. 

 

Gambar 3.5 Gambar karakter setelah di-ungroup 

3) Kemudian klik daerah kosong di stage untuk menghilangkan area-area 

seleksi setelah di-ungroup. 

4) Pindahkan dengan Arrow Tool bagian badan, kedua tangan, dan 

kedua kakinya seperti terlihat pada Gambar 3.6. setelah melihat 

pemisahannya, tentu kini semakin jelas bagaimana nanti tokoh ini 

akan digerakan. 
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Gambar 3.6 Pemisahan setelah di-ungroup 

 

3. Ubah Menjadi Symbol 

Untuk persiapan animasi dengan Tween Motion, syarat utama 

adalah objek tersebut harus berupa symbol. Oleh karena itu setiap elemen-

elemen yang digerakan harus berupa symbol. Caranya adalah sebagai 

berikut: 

1) Klik pada bagian badan karakter seperti pada gambar karakter diatas 

agar dapat kita ubah menjadi symbol. 

2) Dalam keadaan badan terseleksi, pilih menu Modify > Convert to 

Symbol (F8), dan beri nama badan. Type Movie clip. 

 

Gambar 3.7 Ubah ke symbol 

3) Ulangi langkah diatas untuk tangan kanan, tangan kiri, kaki kanan, dan 

kaki kiri. 
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4. Menetapkan Registration Point 

Registration Point adalah titik pusat benda. Jadi kita ingin 

memastikan bahwa titik pusat objek harus benar sehingga perputaran atau 

pergerakan terlihat normal. Setelah mengubah objek-objek seperti yang 

diatas menjadi simbol, kemudian untuk melakukan langkah penentuan 

registration point adalah sebagai berikut: 

1. Pilih atau klik gambar badan di stage. 

2. Pilih pada Toolbox, ikon Free Transform Tool atau dengan menekan 

tombol T pada keyboard untuk mengaktifkan ikon ini. 

3. Dengan menggunakan Selection Tool (V), pindahkan registration 

point (titik pusat) ke bawah tepatnya di tengah (lihat gambar). 

  

Gambar 3.8 Memindahkan Registration Point 

Jadi pada saat diputar, pergerakan tidak terlihat aneh. 

4. Lakukan hal yang sama untuk tangan kanan, tangan kiri, kaki kanan, 

dan kaki kiri seperti pada gambar 3.9 di bawah ini. Pilih menu View > 

Snapping > Anap to Objek untuk menonaktifkan fasilitas snapping 

sehingga dapat lebih mudah menggerakan registration point-nya bila 

terasa mengganggu saat ingin memindahkan titik ini. 
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Gambar 3.9 Memindahkan registration point untuk tangan dan kaki 

 

5. Distribute to Layers 

Setelah persiapan menjadi symbol dan registration point 

dibereskan, kini saatnya setiap simbol atau objek tersebut dipisahkan 

menjadi layer tersendiri. Karena objek yang ingin digerakan dengan teknik 

Tween Motion haruslah mempunyai layer-nya sendiri-sendiri. Tidak 

mungkin dua symbol dalam satu layer bisa digerakan sekaligus. Berikut 

ini langkah-langkah dalam distribute to layer pada Flash 8: 

1) Pilih menu Edit > Select All (Ctrl+A) untuk menyeleksi seluruh objek 

yang ada di stage. 

2) Kemudian menu Modify > Timeline > Distribute to Layer 

(Ctrl+Shift+D) untuk menempatkan objek-objek tersebut yang sudah 

menjadi symbol pada layer-na sendiri-sendiri. 

3) Atau dengan cara lain, yaitu dengan klik-kanan pada salah satu objek 

yang terseleksi dan pilih menu Distribute to Layer. Hasilnya akan 

sama saja. 

4) Setelah itu pastikan untuk mengatur dan memberi nama pada layer 

dengan rapi dan benar sesuai dengan bentuk objek agar tidak 
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Gambar 3.10 Distribute to Layer 

 

Gambar 3.11 Mengatur Penamaan Layer 

Kalau kita lihat pada gambar di atas, layer yang terbentuk 

berjumlah enam layer. Biasanya orang luar negri (barat) sangat detail dan 

rinci dalam membuat animasi karakter. Layer yang banyak jangan 

dijadikan sebagai beban dalam berkarya, tapi jadikanlah sebagai motifasi 

untuk lebih maju dan berkembang dalam berkarya. Kuncinya yaitu suka 
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sehingga hal-hal yang menjadi beban bagi orang lain akan menjadi sesuatu 

yang menyenangkan bagi kita. Dan sesuatu yang menyenangkan tidak 

akan membebani kita. 

 

6. Merapikan Badan 

Kemudian mari kita letakan objek-objek yang masih berantakan ke 

tempat yang benar agar sosok gambar suatu karakter yang kita buat 

menjadi utuh. Berikut langkah-langkahnya: 

1) Pilih menu View > Rules (Ctrl+Alt+Shift+R) untuk menampilkan 

ukuran. Atau juga bisa memilih menu View > Grid > Show Grid 

(Ctrl+’) untuk menampilkan garis-garis bantu sehingga bisa 

menempatkan objek secara tepat dan simetris. 

2) Atau bisa juga memilih menu View > Guides > Show Guides 

(Ctrl+;)  untuk menampilkan garis tambahan yang kita tarik sendiri 

dari Rules. 

3) Setelah garis bantu muncul, kita bisa memposisikan objek-objek 

tersebut sesuai dengan tempat yang layak dan semestinya. Untuk 

menghilangkan garis bantu, silahkan memilih cara yang sama seperti 

menampilkan garis bantu tersebut. 

4) Sebagai tambahan lagi, pilih menu View > Snapping > Snap to Grid 

atau View > Snapping > Snap to Guides agar komputer dapat secara 

otomatis membantu peletakan objek sesuai dengan garis. Tetapi bila 

fasilitas ini terasa mengganggu silahkan dinonaktifkan kembali. 
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7. Pergerakan Objek 

Dalam animasi kartun, pergerakan objek adalah kal yang paling 

utama. Jadi apabila kita akan membuat animasi kartun, kita harus dan 

wajib memberi gerakan pada objek animasinya. Disini kita akan 

melakukan gerakan sederhana untuk membuat tokoh kita bergerak, yaitu 

dengan mengangkat kedua tangan naik dan turun. 

1) Setelah kita merapikan badannya seperti di atas,selanjutnya buat 

tambakan dua keyframe pada tangan kiri dan kanan di frame 5 dan 10. 

Kedua tangan digerakan ke atas dan kembali lagi kebawah. 

2) Pada layer tangan kanan, klik frame 5 dan tekan tombol F6 (Insert 

Keyframe). 

3) Masih pada layer tangan kanan, klik frame 10 dan tekan F6. Setelah 

itu pindah ke layer tangan kiri, klik frame 5, tekan F6 dan klik frmae 

10 tekan F6. Lihat hasilnya pada gambar berikut ini. 

 

Gambar 3.12 Tambah dua keyframe 

4) Panjangkan frame untuk semua layer sisanya sampai 10. Pada layer 

badan, kaki kiri, dan kaki kanan. Klik frame 10 dan tekan F5. 
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Gambar 3.13 Memanjangkan frame 

5) Pada layer tangan kanan, di keyframe 2 atau frame 5. Dengan 

menggunakan Free Transform Tool (Q), gerakan, angkat, atau putar 

tanagn ke atas. 

6) Begitu juga dengan layer tangan kiri, di keyframe 2 atau 5. Putar 

tangan ke atas. 

7) Setelah itu dicoba tekan tombol ENTER untuk melihat 

pergerakannya. Dan kita akan melihat bahwa pergerakannya putus-

putus tidak mulus. Oleh karena itulah kita membutuhkan TWEEN 

untuk memperhalus gerakannya. 

 

Gambar 3.14 Memutar atau menggerakan kedua tangan 
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8) Kemudian pada layer tangan kiri, klik frame antara frame 1 dan 4. 

Setelah itu klik kanan dan pilih menu Create Motion Tween. 

9) Lakukan hal yang sama untuk frame lain sehingga akan terlihat 

gambar panah warna biru. Artinya ada gerakan di antara keyframe-

keyframe tersebut. Gerakan itu adalah proses TWEEN. 

10) Jalankan dengan menekan ENTER dan lihat perbedaan gerakannya 

dari sebelumnya. Atau untuk mengetes animasinya tekan tombol 

Ctrl+Enter. 

 

8. Perlambatan dan Percepatan 

Tentunya tidak cukup kalau animasi yang kita buat asal bergerak 

saja. Ada pengaruh alam yang tidak bisa disangkal dan energi yang keluar 

saat ia mengangkat tangannya. Kaku sekali bila kita tidak mengikuti 

hukum-hukum alam yang berlaku. Tentunya kita tahu bahwa ada hukum 

alam yang dinamakan gravitasi. Sebagai contoh, kalau kita melempar 

bola, bola yang kita lempar akan semakin tinggi dan kemudian berhenti 

sesaat karena mengalami perlambatan. Dan untuk kemudian turun lagi 

dengan kecepatan yang makin tinggi yang disebut percepatan. 

Dari hal ini saja kita bisa melihat bahwa animasi kartun tidak 

hanya sebatas kemampuan teknikal saja tetapi melibatkan wawasan dan 

ilmu pengetahuan sehingga gerakan tersebut tidak asal jadi. 

Untuk melakukan perlambatan pada gerakan animasi kartun yang 

kita buat, gerakan tangan kanan dan kiri yang ke atas akan memberikan 
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efek perlambatan (Ease Out) di antara frame 2 sampai 4. Gerakan tangan 

kanan dan kiri yang ke bawah akan memberikan efek peecepatan (Ease In) 

di antara frame 6 sampai 9. 

 

9. Panjang dan Pendek Frame 

Panjang pendek frame juga sangat mempengaruhi sifat dari suatu 

gerakan. Untuk memanjangkan dan memendekkan frame pada satu layer: 

1) Pada timeline, klik frame yang ingin dipanjangkan aau dipendekkan. 

2) Tekan tombol F5 untuk memanjangkan frame, atau 

3) Tekan tombol SHIFT+F5 untuk memendekkan frame. 

Jadi, kalau ingin memanjangkan dan memendekkan frame di seluruh 

layer, tidak hanya layer tertentu saja. 

 

3.1.4. Membuat Animasi Karakter Berlari 

Seperti manusia, tokoh ciptaan kita juga harus mengalami 

pembelajaran mulai dari gerakan sederhana sampai bisa berjalan, lari, dan 

lompat. Setiap gerakan harus mempunyai keunikan karena ini yang akan 

menjadi ciri khas dari tokoh kartun kita dibanding tokoh kartun lainnya. Dan 

seringkali gerakan juga  disesuaikan dengan bentuk tubuh karakter. Karakter 

gemuk dan kurus tentu akan lain gaya berjalan atau berlarinya. 

Untuk membuat animasi kartun karakter berlari ada beberapa cara 

yang perlu kita pelajari, yaitu: 
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1. Frame By Frame Animation 

Salah  satu cara untuk membuat tokoh tersebut berlari yaitu dengan 

menggambar satu per satu atau istilahnya frame by frame animation. 

Berikut ini adalah contoh rangkaian gambar animasi belari frame by frame 

tampak depan. 

 

Frame-1      Frame-2       Frame-3      Frame-4         Frame-5       Frame-6 

Gambar 3.15 Rangkaian gambar frame by frame 

Teknik animasi frame by frame akan membutuhkan banyak 

animator untuk membuatnya bila dilakukan secara manual dan juga 

membutuhkan waktu yang lama. Kualitas atau gerakan yang dihasilkan 

akan sangat detail dan halus karena penggambaran dilakukan satu per satu 

dengan ukuran fps (frame per second) yang cukup tentunya. 

2. Tween Motion Animasi 

Penggunaan teknik animasi Tween Motion membutuhkan sedikit 

logika atau berpikir karena kita harus bekerjasama dengan computer untuk 

menggerakan objek. Dalam hal ini kita bertindak sebagai keyframe dan 

computer sebagai InBeetweener. 
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Seperti yang telah diketahui, syarat utama objek yang 

menggunakan animasi Twen Motion adalah harus berupa symbol dan 

yang bisa dianimasikan dari symbol tersebut yaitu property-nya (Position, 

Rotation, Scale, Color). Hal ini karena kita harus mengakali begaimana 

suatu objek dapat terlihat normal ketika bergerak hanya dengan 

memodifikasi property symbol tersebut. 

Memang konsep animasi Tween Motion di Flash kelihatan lebih 

rumit daripada animasi frame by frame yang tidak menyaratkan apapun. 

Namun dengan teknik tween motion, pekerjaan kita akan menjadi lebih 

mudah dan cepat karena dibantu oleh computer. 

 

3.2. HASIL DAN PEMBAHASAN 

Setelah anda membuat hasil karya, tentunya kita ingin agar hasil karya 

tersebut dapat dilihat oleh orang banyak. Dan untuk mempercantik, kemasannya 

pun harus menarik juga. Hasil dari karya kita harus di publish ke berbagai bentuk 

media untuk menyempurnakan karya kita dan dapat dinikmati oleh orang banyak. 

 

3.2.1. Publish ke Web 

Mengemasi animasi flash pada media web memiliki keuntungan dari 

segi penyebaran yang luas dan dengan biaya sangat terjangkau. Dari yang 

gratisan sampai mempunyai domain dan hosting sendiri. Namun, tidak cukup 

hanya meletakan hasil karya tersebut di internet. Kita harus 
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mempromosikannya entah itu melalui forum online, mailing list, dan seminar 

yang berhubungan dengan animasi. Berikut ini cara mempublikasikan animasi 

flash ke dalam media web: 

1. Jika hasil karya animasi kita sudah selesai , kemudian pilihlah menu File 

> Publish Settings (Ctrl+Shift+F12) untuk mengatur format media yang 

akan digunakan. 

2. Beri tanda cek pada Flash (.swf) dan HTML (.html). 

3. Tekan tombol Publish, maka di folder tempat kita menyimpan file hasil 

karya kita akan tercipta dua file, yaitu file .swf dan .html. Kedua file inilah 

yang diletakkan di internet. 

Kalau kita ingin menampilkan animasi flash di browser internet satu 

layer penuh, caranya sama yaitu dengan menyeting Publish Settings pada tab 

HTML dengan memilih Dimensions Percent, Width:100, Heigth:100. 

kemudian tekan tombol Publish. 

 

3.2.2. Publish ke Projector 

Biasanya animasi flash yang dibuat dengan format projector (.exe) 

ditujukan untuk media CD sehingga orang tidak perlu menginstal flash player 

lagi untuk menjalankan animasi flash kita. Berikut ini cara mempublish 

animasi flash ke dalam format projector (.exe): 

1. Buka kembali menu File > Publish Settings dan kemudian beri tanda cek 

pada Windows Projector (.exe). 

2. Tekan tombol Publish. Kemudian klik Ok. 
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Agar flash projector menjadi satu layer penuh, butuh pemprograman sedikit 

menggunakan script seperti dibawah ini dan kemudian diletakan pada frame 

script. 

fscommand(“fullsreen”,true); 
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BAB IV 

PENUTUP DAN KESIMPULAN 

 

4.1. SARAN 

Ada banyak hal yang perlu diperhatikan dalam membuat animasi kartun 

dengan menggunakan Macromedia FLASH 8, Diantaranya kita harus terlebih 

dahulu memahami istilah-istilah yang ada pada flash 8, mengenali Tool-tool-

nya, memahami bagian-bagian-nya, serta mengetahui cara-cara atau prinsip-

prinsip dalam membuat animasi kartun. 

Membuat animasi kartun tentunya perlu kualitas gambar yang cukup 

bagus, untuk itu disarankan bagi kita yang ingin mendalami pembuatan animasi 

kartun, sering-seringlah berlatih dalam menggambar suatu karakter kartun yang 

diinginkan. Tapi bagi kita yang kurang bias menggambar di flash, jangan 

berkecil hati dan jangan dijadikan beban dalam mendalami animasi kartun. 

Yang penting kita bisa dan paham dalam prosesnya. 

Tentunya tidak lepas dari itu, untuk dapat membuat animasi kartun pada 

flash, kita harus mempunyai software Macromedia Flash yang terpasang 

(terinstal) pada computer kita. Dan tentunya dibutuhkan computer dengan 

spesifikasi minimal processor Intel 200 MHz ke atas dengan menjalankan 

Windows 98 ke atas. RAM yang dipakai disarankan minimal 128 Mb. Harddisk 

minimal 80 Mb. 
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Kita tidak akan maju dan berkembang tanpa dengan adanya berlatih dan 

berlatih terus untuk bisa berkarya yang sesuai yang kita inginkan. Tentunya jika 

karya kita disukai oleh orang lain, pastilah kita akan senang dan tambah 

bersemangat dalam membuat suatu karya animasi kartun untuk lebih lanjutnya. 

 

4.2. KESIMPULAN 

Animasi merupakan salah satu sarana kita untuk berkomunikasi dan 

berinteraksi. Laporan ini juga diharapkan dapat menjadi inspirator dan 

motivator untuk terus menerus memupuk kesadaran akan pentingnya masukan 

budaya Indonesia sebagai roh dalam setiap karya. Dalam hal ini dapat diartikan 

untuk menjadi diri sendiri, bukan meniru, dan bukan menjiplak. Karena dengan 

memahami diri sendirilah, menghargai jiwa kebhinekaan kita, kebangkitan 

animasi di Indonesia dapat terwujud. Tidak cukup dengan pembangunan materi 

belaka seperti fasilitas lengkap,m kurikulum impor, atau kemampuan teknikal 

yang selama ini terjadi. 

Kita juga akan mendapatkan berbagai pedoman singkat untuk 

mengetahui bagaimana mempromosikan karya tersebut. Tidak hanya menjadi 

barang mati, tetapi agar banyak dilihat dan dikenal orang, bermanfaat dan juga 

membuat standar harga sebuah animasi. Sehingga siapa tahu berangkat dari 

sekedar hobi menjadi pekerjaan tetap, membangun rumah produksi, atau 

menjadi seorang freelancer. 
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